RSS Feeds
Posted in KDE-Dev, Maemo-dev      10 comments

The Qt4 repository for Diablo is now available.

The repository contains:

  • Qt4 dependencies: binary and source packages.
  • A snapshot of the hildonized Qt4 available in SVN.

For more information, visit the Qt4 diablo repository page.

10 Comments to “Qt4 Diablo Repository.”

  • Cool. I just installed speedcrunch on my N800 with Diablo. It runs fine.

  • Nice site, but err… what is Qt Diablo?? :P The sites doesn’t give me a clue…

  • @Diederik
    Diablo is the last Maemo version (www.maemo.org).

    @Jos
    :)

  • Get ‘Incompatible Package’ message when trying to install QT4 repository on my N810-Diablo.

    Any idea what the problem might be please?

    I am keen to give Keepassx a try.

  • Sorry meant to write Get ‘Incompatible Package’ message when trying to install QT4 DIABLO repository on my N810-Diablo.

    Cheers

  • Does this work with 770?

  • Had the same error here. I needed to enter the repository manually, here’s the info (from the .install file):

    [catalogues]
    catalogues = Maemo Diablo Qt4

    [Maemo Qt4 OS2008]
    name = Maemo Diablo Qt4 Catalogue
    uri = http://qt4.garage.maemo.org/
    dist = diablo
    components = user extras

  • @Alpha4
    Yes, seems that the syntas of the install files is changed again. It should be fixed soon.
    By the way probably this week the Qt4 packages should be available in extra-devel.
    Thank you.

    @Janne
    The binary doesn´t work. But you can try to build the packages in the 770 SDK. If you have some troubles or you need help, open a new thread in our forum at qt4.garage.maemo.org

  • @Dmitri:
    Thank you, install file has ben fixed.

  • Hi,

    have you a newer keepassx available than 0.2.3? The one i found is not displaying well on my N810 (too large font sizes, etc.)

Post comment